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An Adobe Illustrator file is encoded in the Postscript programming  

language. Postscript files (such as, Illustrator), unlike raster files (such 

as, Photoshop), always print sharp, crisp and clean, when printed to a 

postscript printer, regardless of the size of the image is printed. By taking 

advantage of the postscript programming language, the letter “O,” for ex-

ample, can be printed tiny, like this:

“ o ”

or large, like this:

“o”

Either way the image prints sharp because it uses the mathematical coor-

dinate information that is encoded in the font’s postscript code. Postscript 

type is designed to look great in large quantities, like, the text on this page, 

because information about kerning, and hints that accompany text at very 

small point sizes, is stored in the postscript code.

How postscript works 

Postscript is a programming language designed specifically to create text 

and graphics on a printed page. It is a page description language that 

consists of English-like commands that are send to the postscript interpreter, 

which in turn describes the actual spots on the page using the language of 
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mathematics. Do you remember back in grade school, learning how 

to pinpoint information on a graph? Describing a point’s location in 

the 81⁄2 x 11” image area works in much the same way, except that 

there are millions (instead of dozens) of possible locations (spots) for 

the printer to place the dot. Dots are printed, or not, at each one of 

millions of the exacting X/Y coordinates on the page.

A 300 dpi (dot per inch) printer can describe 90,000 spots in every 

square inch (300 x 300)—that adds up to 8.5 million spots on a 

letter sized sheet. Sounds like a lot of spots to me, but an imageset-

ter that is used for professional quality printouts contains over six 

hundred million spots! That’s a ton of detail, and describing it using 

postscript, as opposed to describing the bitmap, requires far less disk 

space.

In order to print, the output device must first interpret the postscript 

code, and does so by converting it from postscript to a bitmap, 

creating a raster image. Printers that are capable of interpreting 

Postscript provided they have the postscript interpreter, also know as 

a RIP (Raster Image Processor). Most laser printers, but not all, are 

sold with the postscript RIPs already in the ROM. 

Printers like dot-matrix or inkjet printers are also known as Quick-

Draw printers, and actually take the screen information and print 

from the screen. It is important to be sure that Adobe Type Manager 

(ATM) is installed and turned on in order to properly render all sizes 

of fonts on the screen. If fonts are not being properly rendered, they 

will look jagged and will print just as they appear on the screen. 

Software RIPs can be purchased separately for most non-postscript 

printers. Many printers, including high end color copiers can be 

purchased with a standalone RIP, which is a separate CPU that 

interprets and passes along to the printing device the processed in-

formation about where to image dots on the page.

File Size

Why postscript? Smaller file sizes, reduced processing time, optimum 

resolution. Unlike a raster file, the file size of a postscript file is deter-

mined, not by the resolution of the output device the file is sent to, 

nor the total number of possible spots that it contains, but instead, 

by the complexity of the page geometry ultimately used to describe the im-

age file. 

More anchor points in an Illustrator file creates a larger file size. Gradients 

Fig. 12-2: This illustration shows one 
method of creating the letter “o,” which 
will be encoded in postcript and then 
printed. Postscript files always print at 
the highest resolution of the printer, 
which could be 600, 1200, even 300 dpi.

unselected 
anchor point

selected
anchor point

control handle
control handle line

Bézier curve

o
Fig. 12-3: This is an example of the 
postscript “o” printed at 1200 dpi. 
Notice the difference between it and 
the one at the top of this section.

Fig. 12-1: This rasterized image of the 
letter “o” has an effective resolution of 
72 dpi
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and patterns, including the hatch patterns, will increase a file’s size signifi-

cantly.

Comparing file sizes 

The size of an Illustrator file does not depend on the page size, but on the 

number of anchor points and the complexity of the postscript code.

If we were to create a file like the one in Fig. 12-3 that is approximately 3 

inches x 2.5 inches and print to a 3,000 dpi imagesetter for maximum qual-

ity, here is how the file sizes would stack up.

Illustrator file (postscript) - 10 k (kilobytes)

Photoshop file (bitmap) - 8.05 Mb (megabytes)

In this scenario, the bitmap file is over 800 times larger than the postscript 

file! The bitmap format is appropriate for those parts of the image that will 

be photographic or if your intention is to give your image the unique “tex-

tural” quality that is achieved by changing each of the pixels in their own 

color.

Illustrator files are vector. The range of color and form are specified by math-

ematical formulas based on geometric principals—curves, vectors, etc. You 

don’t need to do the math, but there is a fundamental difference between a 

vector object and a raster object. Let’s magnify a small circle and take a look 

at how and why the raster image and the vector image differ by the amount 

of space they occupy and the way they appear in print. 

Don’t be confused when some vector programs claim to do tricks only raster 

software can perform. They usually just convert the image to a raster image, 

never again to know it’s true vector self.

What kinds of things can you do with raster that can’t be done in vector? 

Transparencies, for one—real transparencies. Not the fake illustrator kind. 

 Exercise #12-1

Illustrator Objects

You will be creating the same, simple graphic image like the one at the 

right, in both Adobe Photoshop and Adobe Illustrator. In Photoshop, you 

will create three separate files at 72, 150, and 300 dpi resolution. In Illustra-

tor, you will create one file.

This exercise is designed to familiarize you with the following:
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• Ellipse tool • Rectangle Tool • Fill and stroke

• Color palette • Selection tool • Constrain objects

• Moving objects • Visual scaling • Stacking order

 

In Illustrator:

1. Create a new document by going to the File Menu > New. Arrange your 

workspace so that the only palettes that are open are the tool palette and 

the color palette.

2. Choose the rectangle tool and create a perfect square using the shift key 

to constrain the rectangle as you drag. You will see a blue path with an-

chor points on the four corners. This indicates the square is selected.

Now we’re going to change the attributes of the square.

3. With the square still selected, reset the color and stroke swatch to defaults 

by pressing the letter “d” on the keyboard. That assures the fill is white 

and the stroke is black.

Next you’ll do a little fancy keystroking to change the attributes again.

4. Press the combination “shift-x” to flop the fill and stroke attributes. That 

should make your fill black and your stroke white. 

Notice that the stroke swatch is in the forward position, just where it needs 

to be in order to change it’s color. Right now it is white and doesn’t show up 

at all on a white sheet of paper. But the minute we put it on a color, you will 

see a definite white stroke.

5. Press the forward slash “/” on the keyboard to change the stroke to none.

Postscript type

Adobe makes Postscript. Adobe makes Illustrator. Postscript type works 

best with Illustrator, better than True Type. True Type will sometimes work, 

but not always, because not all RIPs can process all True Type. If you will 

be using a service provider to output your files to film or RC paper, they 

will probably advise you to avoid using True Type fonts in your document, 

because they do not reliably process on some RIPs. Adobe Type Manager 

(ATM) is necessary in order to render fonts on the screen (called screen fonts, 

by some, and bitmaps by others because the screen display is a bitmap) as 

accurately as possible at all sizes. 

In order for Postscript type to print so clean and provide scalability, pro-

grammers plot out the coordinates for the font’s outlines and store the 

information in the code. It is the outline information that is fed to RIP and 

then printed. Because the outlines are described using the language of math-

ematics, sizes can be increased or decreased without any loss of quality. 

*

Fill but-
tons

Fig. 12-4: Each Illustrator object 
stacks on top of the one before 
it, places some objects in front, 
others in the middle, and each 
successive object on top. This 
feature is known as “the stack-
ing order.”

Fig. 12-5: The “swatches” at the 
bottom of the Illustrator tool 
palette represent the fill and 
stroke.
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This part of the font is known as the outline file, or 

sometimes the printer font. 

The part of the code that enables the font to be 

rendered on the screen is referred to as the screen 

font or bitmap, and is stored in a separate file. Both 

parts of the font are necessary in order have use of 

the font.

Adobe Type Manager

Adobe Type Manager (ATM) is one of those “gotta 

have” utilities that no one should be without. Ren-

dering fonts to the screen (also know as rasterizing) 

is the process of converting the code in each of 

the screen fonts to the computer monitor. Without 

ATM, any font you choose whose specific size code 

is not stored in the font suitcase would look hid-

eous. The computer looks for the specific size you 

choose before rendering it to the screen.

ATM handles the complex task of reading the code 

in the outline file, scaling it to the precise size you 

specify in the software and then properly adjusting 

and rendering it to look great on the screen.

ATM is a must-have, even if you don’t use a 

postscript printer. If you have an inkjet printer, 

ATM will actually render the postscript font at 

the printer resolution, giving you the best quality 

printing possible from that printer.

True Type

True Type is Apple’s answer to postscript. Like 

postscript, True Type draws on an outline code for 

its information, and therefore is scalable as well, 

printing smooth and clean at virtually any size. 

What’s more, its far cheaper, more accessible, and 

there is only a single icon to deal with, when using 

True Type.

If that’s the case, then why use postscript at all? 

I’m glad you asked. True Type generally takes up 

more disk space, which is, perhaps a small price 

Postscript fonts Fig. 12-6

Fig. 12-7
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to pay for the convenience of a single icon that stores all the information. 

The biggest drawback to True Type fonts is the fact that they don’t work 

with postscript imagesetters. In other words, true type fonts may proof fine 

on your inkjet or laser printer, but when you send your files to a service pro-

vider, the job  may have problems. If the service provider can’t quickly find 

an appropriate substitute for the true type font, the job might be delayed or 

it might print with the wrong font.

Converting fonts 

If you have a font editing program such as Macromedia’s Fontographer, you 

can open a True Type font and convert it to postscript and vice versa. It also 

comes in very handy if you are working cross-platform and need to use the 

same font on a PC and Mac. Check the internet for other utility programs 

that can be used to convert fonts.

Bézier curves

Fig. xx depicts the “anatomy” of a Bézier curve, named in the early 1970s 

for their creator, Pierre Bézier. In the 70s, Bézier curves were used as a way 

of controlling mechanical cutting devices, and were adopted by Adobe 

and used in the creation and development of the postscript programming 

language. Illustrator was developed as a software program to show off the 

amazing capabilities of postscript.

Strategies

When you first see the Illustrator tool palette, you should be immediately 

struck by the similarities to the Photoshop tool palette. In both programs, 

the tools are separated by clear divisions which group the tools in various 

relationships. As you browse the tool palette, you should notice other simi-

larities. 

The tool palette itself is already somewhat familiar. At the bottom are the 

Screen Viewing Mode icons, which can be “toggled through” by pressing the 

letter, “F,” on the keyboard. Press the tab key to toggle the palettes off and 

on again, just like Photoshop.

Illustrator’s tool palette has swatches similar to Photoshop’s foreground-

background color swatches, except that instead of representing a 

“foreground” or a “background,” Illustrator’s swatches represent the fill and 

stroke colors of the selected object, or path.  

The small arrow in the bottom right corner of the tool’s icon indicates that 

the tool is a pop-up. Click and hold the mouse button down to display other 

Similarities
Let’s take a look at the Illus-
trator Environment. Because 
Adobe makes both Photoshop 
and Illustrator, they have created 
many similarities in both the ap-
pearance and functionality of the 
two programs. Look at carefully 
at the program window, menus, 
tools, and palettes. Look for items 
you recognize, either from the 
finder or from Adobe Photoshop. 
Make both a written and a men-
tal record of the similarities to 
reinforce your learning.
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related tools. Other tools that are common to both Photoshop and Illustra-

tor are the pen, paintbrush, pencil, gradient, eyedropper, the hand and the 

magnifying glass. 

Seeking out tools that are the same, or similar to those of a program you’ve 

already learned, or with which you are familiar, is one strategy to speed the 

learning process. A second strategy is to evaluate what you can do in one 

program, and then figure out if and how it’s done in another program. Is 

it the same, or similar, or is it even possible? For example, if you rotated a 

selection in Photoshop, ask yourself, how would one rotate an object in Il-

lustrator—not if, but how—because it is almost surely possible. Which tools 

are new in Illustrator that you won’t find in 

Photoshop? What are the tools’ functions?

As you come across features in a new program, 

make a mental note when their placement, 

function or keyboard shortcuts mimic another 

program you know. Making connections with 

material you’ve already learned will  reinforce 

your mental data banks, making it easier for 

you to remember. With each new graphics 

program you undertake, the learning curve will 

become less steep. 

Begin the kinesthetic exercise of practicing 

the keyboard shortcuts over and over, and in 

no time at all, you will find yourself invoking 

menu items and moving through sequences of commands without giving 

them a second thought. If you don’t practice and decide not to use keyboard 

shortcuts, you may arrive at the same destination, but you may be late, and 

your wrists will feel the difference.

The Illustrator work environment

As you examine the Illustrator work environment, you will begin to recog-

nize the similarities between Photoshop and Illustrator. 

The tool palette

As mentioned earlier, Illustrator’s tool palette is similar to Photoshop’s in 

several ways, but Illustrator 8’s palette has a “tear-off” feature, which lets 

you create separate palettes for any of the pop-up tools. To do so, click on 

the tool, holding the mouse button down and drag the arrow to the right 

side shown in figure 12-8, top. Release and the tool will appear in its very 

own palette. You’ll have to judge how many palettes you want to keep open 

Pop-ups also can 
be “torn off” by 
releasing on the 
end arrow, and 
then act as stand-
alone palettes

Reset tool to 
 default
Mac
Command-click any tool to 
reset all the tools to defaults

PC
Control-click any tool to reset 
all the tools to defaults

Transformation 
tools

Drawing & 
typing tools

Selection tools

Viewing tools

Miscellaneous 
tools

Fill styles: solid, 
gradient, none

Viewing modes

Fill & stroke 
swatches

Fig. 12-8: The Illustrator tool 
palette—an overview.
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at any given time based on how much screen real estate is available.

Illustrator’s tools are grouped into somewhat logical groupings in the palette 

(figure 12-8). Illustrator boasts a straightforward set of drawing tools—six to 

be exact. All drawing is done using either the pen tool, the shape drawing 

tools, paintbrush or the pencil. The remainder of the tools are for making 

transformations or otherwise changing or editing Illustrator images.

Illustrator is full of palettes. Not only do a majority of tools have optional 

tearoffs, which then become palettes in their own rite, but check out the 

number of available palettes under the Window Menu. Just as in Photoshop, 

the Illustrator palettes are grouped in their logical “docking” arrangement.

Illustrator palettes work in essentially the same manner as the Photoshop 

palettes. If you want to change the positions of the palettes, so that they are 

docked the way you like to work, do so just as you do in Photoshop. Drag 

the tab of an open palette over the palette you want to dock it to. Release 

when you see a bold outline appear around the body of the palette, and you 

should now have your own, custom docking station. 

The palettes, in general, offer a convenient way to 

edit the attributes of a selection. 

It is important to take some time to begin “explor-

ing” Illustrator. Search the menus for items you 

recognize. Display the various palettes and look them 

over. Because a palette is just a tiny window, the pal-

ettes have a similar structure, as any other window, 

albeit without all of the same features. Palettes can 

be moved by their title bar and collapsed, resized, 

and some palettes can be scrolled or have an infor-

mation bar across the bottom. Palettes will always 

stay “in front” of the Illustrator window, but can be 

stacked on top of each other, when they behave like 

windows among themselves.

Notice that some menu items in Illustrator are the 

same as Photoshop and some may just be in a dif-

ferent place. Because Illustrator is a vector program, 

the Illustrator toolset and menus are strictly vector, 

with the exception of the bottom half of the filter 

menu. That set of filters is designed to convert your selection into a raster 

image where it is destined to live our the remainder of its life, for once raster, 

always raster.

Whenever beginning to learn any new program, it is helpful to examine the 

program’s preferences, which allow you to customize many of the program’s 

Selection tool (V)

Pen tool (P)

Ellipse tool (N)

Paintbrush tool (B)

Rotate tool (R)

Reflect tool (O)

Blend tool (W)

Gradient Mesh tool (U)

Eyedropper tool (I)

Hand tool (H)

Fill (X)

Default (D)

Solid Color (<)

Gradient (>)

Window Mode (F)

Direct selection tool (A)

Type tool (T)

Rectangle tool (M)

Pencil tool (Y)

Scale tool (S)

Free transform tool (E)

Column graph tool (J)

Gradient tool (G)

Scissors tool (C)

Zoom tool (Z)

Flop fill & stroke attributes

Stroke (X)

None (/)

Full Screen Mode (F)

Menu Bar Mode (F)

Fig. 12-9: Like Photoshop, 
Illustrator’s window menu 
divides the palettes into 
logical “docking sets.”

Fig. 12-10: Anatomy of the Illustrator tool palette 
and the “hot keys” for each tool.
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Fig. 12-11: Illustrator lets you set your prefer-
ences for up to 200 undos. Feel free to experiment, 
knowing with the multiple undo/redo feature you 
can get yourself out of a jam.

behaviors. It isn’t necessary to memorize anything, but glance back over the 

preferences often to see how you can create a more efficient and productive 

working environment.

With each new program or strategy you learn, your creative 

potential multiplies geometrically Look at good design. Be open 

to multi-tasking, using good design principles as you explore and 

create, moving files to the best program for the job, even if that 

means working on the same image in several different programs 

to recreate what you envision.

Shape Drawing Tools  

 

 

There are two fundamental approaches to creating shapes: click 

and drag to draw using a freeform visual approach, or click and 

release to get a dialog box that lets you create the desired shape 

with mathematical precision. Once the shape is created, you can 

edit it by changing its fill and stroke, modify its shape or proportions, undo 

it, or leave it alone.

Modifier Keys

The shift key is a modifier key that works in virtually all environments as 

a constraining key. In the case of the shape drawing tools, the shift key 

constrains the proportions of the horizontal and vertical axes, forcing a 

rectangle to a square, an ellipse to a circle. The shift key forces the polygon 

and star to a 90-degree angles, keeping them upright on a horizontal axis. 

Use the up and down arrows on the keyboard to add or subtract sides on the 

polygon, or to add or subtract points on the star. 

Stars have both an inside and outside radius. They can be set with math-

ematical precision by clicking and releasing the cursor in the image area to 

call up the dialog box, or use the command key to control the star’s size and 

form visually. Once you have the inside and outside radius the way you like, 

release the command key to continue sizing the star. The option key works 

with the spiral to add and subtract segments to the spiral, otherwise known 

as the decay rate. 

Don’t worry if you don’t remember what all the modifier keys do. If you’re 

not sure what will happen, try it anyway. You may make a mistake, but so 

what? Sometimes mistakes reveal new information, and other times, you’ll 

just have to press command-Z to undo. Big deal.

rectangle
rounded
corner

rectangle

ellipse
polygon

star
spiral
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Fill and Stroke

Every Illustrator path, regardless of whether it is an open or closed 

path, has a fill and stroke assigned to it. The swatches at the bot-

tom of the tool palette display the current fill and stroke, or the fill 

and stroke of a selected path. The solid swatch represents the fill 

color, and the outlined swatch represents the stroke color. Clicking 

on either swatch brings it to the front where it needs to be in order 

to assign a new attribute. The double headed arrow exchanges the 

fill and stroke attributes, and the button at the bottom left resets 

the fill and stroke to the default, which is a white fill and a black 

stroke. 

I suggest you just press the letter “D” on the keyboard to reset the 

default fill and stroke, just as you would press the letter “D” to reset the 

foreground, background color swatches in Photoshop. The press the “/” key 

to reset the white fill to “none.” (That’s the key that has the “?” on top.) This 

short key sequence gives you a path with a black stroke and no fill which is 

usually my preferred modus operandi.

Artwork mode

When Illustrator first came out back in 1986 (check this) you had to create 

and edit your path in the artwork mode, which only showed a sort of 

wireframe of the illustration with no fill or stroke to obstruct the view 

of the entirety of the path or paths. The “preview mode” let you view 

the image as it would appear in print, but unfortunately it was back 

to the artwork mode for editing. Switching between the artwork mode 

and the preview mode was the bane of graphic designers, illustra-

tors, and well, anyone with a slow machine, and that was everyone. 

It was a happy day when Illustrator finally enabled editing in the 

preview mode. I praised the day when I could finally see what I was 

doing! It didn’t take long before I learned that there really was no 

one best way to work. There are different solutions for every problem 

with variations on a theme. There may be more than one solution 

for a given problem. Working in the preview mode is all well and 

good, but be appraised of the fact that the fill of a path can obscure 

the path itself, and it is often difficult, if not impossible, to see what 

you are doing while you are creating a path with an active fill.

When I begin an Illustrator image, I usually like to create the initial 

path with a black stroke and a fill of “none,” but you may find that 

you prefer working in the artwork mode. 

Fig. 12-13: Starbust and square in 
the artwork mode.

Fig. 12-14: Starbust and square in 
the preview mode.

fill 
swatch

stroke
swatch

reverses fill 
& stroke 
attributes

reset fill & 
stroke to 
defaults

fill styles 
from left: 
Solid, 
gradient, 
none

Fig. 12-12: Practice changing the fill 
and stroke of objects until you get the 
hang of it. 



— 161 —

Whether we’re talking about 
getting up in the morning or 
beginning an Illustrator image, 
each person eventually creates 
some set patterns of behavior. 
Some of our habits may be deeply 
ingrained having done the same 
thing for years and years. Perhaps 
we are not aware that alterna-
tive or new methods have been 
developed and are now available. 

Habits are most often invoked 
because they involve the path of 
least resistance. They are time-
worn remedies that work for us. 
Sometimes it is good to remove 
oneself from the well-worn rut 
of traveling that path. Become 
conscious of your habits and 
determine the appropriate mo-
ment to purposefully break the 
mold. Do the unexpected and 
don’t judge yourself prematurely.

Colors 

The Illustrator color palette gives you several options for specify-

ing color and is similar to Photoshop’s color modes. We also call 

these color models or color space. 

Grayscale - For one-color black and white illustrations, you can 

specify fill and stroke in percentages. 

RGB - Web color is specified using RGB, or anything that will 

ultimately be displayed on a television or computer monitor 

should be specified using RGB.

HSB - Hue, saturation and brightness may be useful for adjust-

ing the saturation and brightness of an RGB image.

CMYK - Process printing color is specified using CMYK, or cyan, 

magenta, yellow, black.    

Choosing colors

You can make a quick color choice by clicking in or dragging 

through the color ramp that stretches across the bottom of the 

color palette. As you do so, the corresponding values will appear in the color 

sliders. The color you select is applied to whichever swatch is in the for-

ward position—either the fill or stroke. You can reverse the positions of the 

swatches either by clicking on the rear-most swatch, bringing it forward, or 

press the letter “X” on the keyboard.

If you are doing roughs, you may base your color choice on way colors look 

on the computer monitor. Your Illustrator image may be intended for the in-

ternet, interactive CD, video, or four-color process printing. You can be sure 

that the final color is predictable, no matter what medium, provided you 

specify color by number, using the appropriate color space.

For example, if you want to use red for an image that going to be printed 

for a four-color process poster, you should specify red as percentages of cyan, 

Fig. 12-15: Specify colors using any one of four 
color models.

Fig. 12-16: Shows how red is mixed in CMYK.

Fig. 12-17: Displays the optional web-safe swatch color palette.
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magenta, yellow and black.

If, however your Illustrator graphic is going 

onto a web page on the internet, the red 

should be specified in web safe RGB values. 

Using web safe colors is the best way of en-

suring that the color you specify is what will 

appear on the end users monitor. Of course, 

if their monitor isn’t calibrated to yours, 

which it most probably will not be, there is 

no way yet of completely controlling color.

Swatches

Think of the swatches palette as if it were an artist’s 

palette. Use the Colors Palette to mix and play with 

colors, and when you create a color you want to save 

with this document so that you can use it again, drag 

the swatch from the color palette to the swatches pal-

ette. See Figure xx. Now save the document, which I’ll 

call, “Jim.” The only time that custom color set will be 

available is when “Jim” is open, and every time “Jim” is opened.

For the sake of argument, let’s say “Jim” has a very attractive 

color palette, and you would like to use it in other files. Here’s 

what you need to do:

1. Go to Windows > Swatch Libraries > Other Library…

2. Find the file “Jim” and open it.

3. “Jim” will show up in your window as a new palette.

Each additional palette you open, like the web palette, or one 

of the Pantone palettes, will open as a separate window on the 

screen You can save space by custom docking your palettes like 

Web and Jim in Figure xx.
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Selecting

Fill

Stroke

The Pen Tool 

The pen tool is used to create paths, which can be open or closed, filled or 

not, and stroked, or not. You’ve probably heard the expression, “The shortest 

path between two points is a straight line.” With Adobe Illustrator it’s the 

same. Creating straight lines and multiple straight line segments is about as 

basic as Illustrator gets. 

Exercise 12.2

1.  Select the pen tool and move* the cursor into the 

image area.

2.  Click and release the mouse button to set the posi-

tion of the first anchor point.

3.  With the mouse button still in the “up” position, 

move the cursor to the position where you want 

your line to end. Click and release the mouse but-

ton to set the second anchor point. If the second 

anchor point completes the path, click on the pen 

tool to indicate the path is completed.

Bézier Curves

At the heart of the Illustrator program is its curves—Bézier curves, to be pre-

cise. The curves, named for their creator, Pierre Bézier, are a mathematical, 

as opposed to an artist’s approach, to creating curves. 

Each Bézier curve consists of four points, with two anchor points, one at the 

end of each segment, and two control handles, each one connected by a con-

trol handle line to the anchor points.

I’ve always thought that Bézier curves behaved a bit like a marionette. The 

control handle works like the  control handles on the marionette. Pulling 

and stretching the end of the control handle, which in turn, forces the curve 

to bend and stretch as if there were a string tied from the control handle to 

the curve. But the string isn’t tied just anywhere on the curve…it’s tied to the 

shortest distance between it and the curve, and that point is determined by 

drawing an invisible plane that touches but does not intersect the curve.

If you prefer to continue using 
the pen tool for straight lines or 
bezier curves, you can press the 
command key and click in the 
image area instead of clicking 
the pen tool. Command click 
is the computer’s signal that 
you have completed a path and 
are ready to begin a new path 
using the pen tool.

TK

*  make sure the 
mouse button 
is in the up 
position when 
you move the 
mouse to the 
drawing area. 
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tangent - a line or 
plane that touches but 
does not intersect a curve 
or surface at a point so 
that it is closer to the curve 
or surface in the vicinity 
of the point than any 
other line or plane 
drawn through the 
point.

H o w does that help you? You probably 

never mastered the art of mar-

ionettes—neither did it—and 

if you’re like me, the last time 

you thought about geometry 

was in the eighth grade, and that 

probably wasn’t even voluntarily. But 

don’t be discouraged. After my first few times using 

Illustrator, I felt just as clumsy and confused, not to mention 

stupid as I did the time when I tangled up my friend, Sam’s, marionette 

strings. Don’t you feel better now?

The real point is this: you really don’t have to understand how Bézier curves 

are created, you just do it over and over until you get a feel for it, like riding 

a bike or tying your shoes.

So I never really thought much about Bézier curves being like marionettes 

before, but I think the analogy works anyway. And I do have a friend who is 

a puppeteer. 

The best way to understand how to create elegant Bézier curves it to spend 

lots of time practicing them. You didn’t learn to handwrite overnight, so 

don’t expect to be able to master Bézier curves in one or two lessons. 

The Pen Tool - Line

To create a straight line, click and release the pen tool where you want the 

line to begin. Move the cursor to the point on the screen where you want the 

line to end and click and release to set the second and last anchor point. In 

order for the computer to “know” that it is the last anchor point in the path, 

click the pen tool to indicate you are done.

If you prefer to continue using the pen tool for straight lines or beziér curves, 

you can press the command key and click in the image area instead of 

clicking the pen tool. Command click is the computer’s signal that you have 

completed a path and are ready to begin a new path using the pen tool.

Create
a path

Add 
anchor 
points 
along
a path

Subract 
anchor 
points 
from a 
path

Convert 
corner to 
smooth 

or 
smooth 

to corner 
point
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Circle Strageties
1. Create another, smaller circle the 

same way we created the first. 
Use the “Align” Palette to align 
the center points of the two 
selected circles.

2. Eyeball it, creating a second circle 
by dragging from the center out, 
holding down the option key to 
force the shape to draw from the 
center. If we select the original 
circle, the center anchor point acts 
as a guide to indicate the exact 
center point. 

3. Select the circle and double-click 
the scaling tool to create a larger 
or smaller copy. 

4. Go to Object > Path > Offset to 
create a duplicate path that is 
precisely positioned.

Exercise 12.3

Efficient production is very much like cooking. When I watch the cooking 

shows on TV, the chefs have all their tools organized and the ingredients 

are neatly lined up on the counter within easy reach. Recipes are just a 

guideline—the professional chef understands the basic principles and 

elaborates on them as the occasion arises. The chef knows just the right 

height for the flame and how to make a sauce from the drippings. I view 

computer graphics and production work in much the same way.

Before I begin a project, I like to make sure my work area is set up so 

that I know just where to reach for my tools, and I want to make sure 

they behave the way I expect. We’re going 

to follow a recipe for creating a seal, but the 

techniques you learn as you compose the seal 

will be useful in numerous other projects and 

designs.

This exercise is designed to familiarize you 

with the following:

• Shape drawing tools 

• Palette principles 

• Offset paths

• Add anchor points • Filters 

• Type Tool

 • Text Formatting 

 • Layers 

 • Export to Photoshop

 

1.  Begin the exercise by creating a new document. Arrange your 

palettes so that you will have easy access to Colors, Layers, and the Char-

acter Palette. Dock them together to create additional screen real estate.

2. Confirm that your “Undo Preferences” are set to the maximum—200 for 

maximum undo and redo flexibility. Command-K will bring up the prefer-

ences. Then use the pop-up to go to “Units and Undo.” Change the General 

units to inches, but make the Stroke and Type in points  (Fig.12-2).

3.  We’ll begin by creating a 2-inch circle, so click on the Circle in the tool 

palette and move the cursor to the drawing area. You can create a circle 

by clicking and dragging, but we know the precise size, so instead of 

dragging the cursor, click and release in the drawing area. This will bring 

up a dialog box where you will enter the proper dimensions, which in 

this case are a 2-inch width, and a 2-inch height.

Fig. 12-1: Faux metallic embossed seal 
in its completed black and white form.

Fig. 12-2: Prefer-
ences for Units & 
Undo
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Fig. 12-8: The 
type tool tear-off; 
specifically, type 
on a path

We’re going to be creating a scalloped edge to the circle, but before we do, let’s 

create the path onto which we’ll “bind” the circle type. There are several dif-

ferent strategies, but in order to determine the best, you’d need to know what 

they are, so I’m going to list the various strategies in the margin. Any one 

of the strategies will work. As you become more familiar with the program, 

you’ll be making your decisions on the fly. For the purposes of this exercise, 

we’ll create our concentric circles by using strategy #4.

4. Select the circle and go to Object > Path > Offset to create a du-

plicate path that is precisely positioned. Set the offset for  

-0.167 which is the equivalent of one-sixth of an inch. By enter-

ing a negative number, the new circle will be placed inside of 

the original circle. Don’t be concerned with the joins or miter 

limits, since we’re working with a circle.

Now we’ll return to the outside circle and create the scalloped edg-

es. In order to do that, we’ll need additional anchor points equally 

distributed along the path.

5. To create the additional anchor points, go to Ob-

ject > Path > Add Anchor Points. Do this a total of four times. 

Each time you add anchor points, it will place new anchor 

points at the mid-point between all existing anchor points. This 

should provide enough new anchor points to make an effective 

scalloped edge (Fig. 12-6).

6. To create the scalloped edge, go to Filter > Distort > Punk & 

Bloat. Turn on the preview check box, and change the percent-

age to 1%. Feel free to experiment—you may decide to use the 

“Punk” feature instead or you might find something that will work 

in another project and come back to it later (Fig. 12-

7). (Always feel free to explore—that’s how you’ll 

find pleasant surprises.) 

Now we are ready to begin on the type portion of the seal.

6. With the arrow tool, select the inner circle. Because 

we are going to “bind” the type to the circular 

path, we’ll tearoff the type tools to keep them 

handy. Release on the endbar on the right side of 

the tools, and the popup will “tearoff,” leaving the 

tools visible for easy use. Select the tool for creating 

type on a path. Once selected, click on the top cen-

ter anchor point of the path, and when you see the 

flashing cursor, type your text (Fig. 12-8). Be sure 

that the crossbar on the cursor is directly over the 

Fig. 12-4: This is how 
your circle should look 
when it is selected.

Fig. 12-5: The selected circle is the original, 
and by setting a negative offset, it places 
the duplicate concentric circle inside, rather 
than outside of the original path.

Fig. 12-6: Too 
small to see here, 
each crosshatch 
represents the 
insertion of an 
additional anchor 
point.

Fig. 12-7: The Bloat Filter 
gives instructions to each 
segment—the path between 
every two anchor points.

Fig. 12-9: You’ll get this warning if the 
crossbar on your I-Beam cursor is not 
exactly over the anchor point of the path. 
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anchor point on the path or you will receive the error message (Fig. 

12-9).

7. Type the text you want to appear on the top portion of the cir-

cular path. Type aligns to the anchor point, and we’d like it to 

center on the top anchor point, so while the cursor is still active 

(flashing), you can center the type by pressing Command-Shift C 

for center (Comand-Shift L, for left; Command-Shift R, for right).

8. Format the text. Since the type is quite tight to the edge of the 

scallop, we’ll make the text a bit smaller by changing the size to 

10 points. Choose a bold, sans serif typeface, and make sure that 

it is all upper case. If you typed it in upper and lower case, you 

can make the change quickly and easily without re-typing by 

going to Type > Change Case. Click on the “Upper Case” radio 

button (Fig. 12-10).

9. Next, we’ll adjust the space between the letters so that the name, 

“Moorpark College” better fills the upper portion of the circle, 

giving the text a broader focal range. Inserting, or decreasing a 

uniform amount of space between letters over a range of text is 

called, tracking. In order to track the text, it is necessary to have 

selected the text range using the text tool’s I-beam.

I used 10 pt. Charcoal for my type. The amount of tracking is some-

what subjective, depending on such factors as the typeface, size of 

type and the size of the interior and exterior circles.

Since text cannot appear right-reading on both the top and bot-

toms of a circle, you’re going to have to create a second circle for 

the type that will bind along the bottom.

10. To make sure that the duplicate circle is correctly positioned 

directly on top of the original, Command-C to copy it, and Com-

mand-F to “Paste in Front,” or Edit > Paste in Front.

You won’t notice the difference on the screen, but 

if you glance at the Edit Menu, you should notice 

the menu flash, indicating the transformation has 

been completed.

11. Using the Direct Select Tool, slide the “I-

beam” down and into the inside of the circle. 

Repositioning the text can be pretty tricky, so 

don’t get frustrated if you don’t get the text 

properly positioned on the first few tries.

 Look carefully at the new illustration, and 

Fig. 12-9: This type, bound to a circle 
path, is left justified to the top anchor 
point.

Fig. 12-10: Shows type centered 
(Command-Shift C), and the process for 
changing the case.

Fig. 12-11: Shows where to find tracking on the character palette, 
and the visual effect as the text, Moorpark College, is tracked.

Fig. 12-12: Left: Copy > Paste In Front; Right: Shows the 
duplicate text on path, with Moorpark College, pulled down 
on the inside bottom of the second circle. 
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notice how both text areas are positioned in relation to the path. 

It appears the top text runs along the outside of the circle, and the 

bottom text runs along the inside. If we position the bottom text 

along the outside of the circle, it will be upside down. In order for 

the text on the bottom to appear right side up, we need to adjust it 

so that the baseline is shifted down, just enough to the tops of the 

letters touch the path, instead of the baseline touching the path.

 Take a look at what happens when you just move the text and 

path down. Notice that the letters on the bottom are not all equal 

distance from the scalloped edge of the circle (Fig. 12-13). We’ll be 

using traditional typesetting techniques to make the adjustment to 

the position of the letters by applying a baseline shift to the letters 

along the bottom of the circle.

12. Using the baseline shift setting in the Character Palette, enter a 

negative number of point  to lower the type below the baseline 

just enough so the tops of the letters touch the baseline. For the 

example, I used a -7 pt. setting (Fig. 12-13).

13. Select the “Text on a Path” tool and triple click on the text in the 

lower portion of the circle to select it. Type in the new text—Media 

Arts Institute. Typing over the highlighted text will replace it with 

the text you type.

14. Select the “Point Text Tool” (that’s the plain 

“T,” otherwise known as the type and set the 

words, Cyber Summer on two lines. Format 

it in Ulc (upper and lower case) and tighten 

up the leading to solid…i.e. the same num-

ber of points as the type size. The correct 

notation, in this case, would be 10/10, with 

the top number referring to the type size, and the bottom number 

referring to the leading.

15. When you select the point text you just set, you’ll see eight hollow 

handles that surround it (Fig. 12-15). You can use these handles 

to scale the type. Click on a corner handle, making sure you hold 

down the shift key to constrain the proportions. Scale the type up 

so it fits neatly under the words, Moorpark College.

16. Go ahead and finish up the seal, using only a single text block to 

complete the formatting (Fig.12-17) Set the words, Cyber Summer 2K.

This ends the first part of this exercise.
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Fig. 12-13:  Show the results of repo-
sitioning the duplicate circle.

Fig. 12-17: Completed Illustrator Seal.

Fig. 12-13:  Show the results of repo-
sitioning the duplicate circle.

Fig. 12-14: The type tearoff 
showing the Point Type Tool.

Fig. 12-15: Shows the leading controls, 
and the handles used for scaling.
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Exercise 12.4

Here’s the seal we ended up with in the first part of the Illustrator exercise. 

There’s really nothing special about the seal…it doesn’t jump off the page…

it just sits there. What can you do to the seal to make it look more realistic, 

more dimensional, less static? The illustration serves its purpose, but is it 

possible to make it more dynamic? What if we used another program for 

additional design effects? Perhaps some soft shadows or embossing would 

help the seal look a little more like a foil-stamped seal.

This exercise is designed to familiarize you with the following:

• Layers • Export to Photoshop

One strategy you could use would be to export the file to Photoshop, and 

then use the power of Photoshop’s layers, effects and filters to spice up the 

appearance of the seal. In order to be able to work on sections of the seal as 

individual layers in Photoshop, we first have to set up the layers in Illustra-

tor. We could have worked with layers from the 

beginning of our illustration, but that would have 

been an awfully big piece to bite off. Since this is a 

fairly simple illustration, we can set them up just as 

easily now, and reassign each of the elements to it’s 

own, unique layer.

1. Create two additional new layers by clicking on 

the new layer icon, for a total of three layers in the 

illustration. Right now, everything is on the blue 

layer, which is on the bottom (Fig. 12-19).

2. Rename the new layers by double clicking on the 

names. 

3. To position the respective objects on their new 

layers, first select the object, in this case the type that 

says Moorpark College. Then, in the layers palette, 

click on the small, colored square and drag it to the 

layer you want the object to reside on. You’ll know 

it has changed layers because now, all the paths 

and anchor points will highlight in the new color. 

Make sure that each object is placed on the appro-

priate layer.There’s just one more step to take before 

exporting the file to Photoshop. Once in Photoshop, opening the newly ex-

ported file will create a document the size of the outermost boundaries of the 

Illustrator document. Since you’ll need a little more room for creating effects, 

such as drop shaddows, you’ll need to create an object somewhat larger 
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new 
layer 
icon

delete 
layer 
icon

indicates 
visibility

double 
click to 
rename 

layer

indicates 
selected 
art; drag 
to move 
selected 
art to a 

different 
layer

indicates 
current 
drawing 

layer

toggles 
lock; 

editable 
when 
blank

Fig. 12-17: Completed Illustra-
tor Seal.

Fig. 12-18: The Layers Palette.

Fig. 12-19: The Layers Palette with two new layers re-
named to help recognize obejcts in the illustration.
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than the outer dimensions of the scalloped circle.

4.  Choose the rectangle tool and create a rectangle that 

is about one-half inch larger than the seal on both the 

x and y axis. Make sure it has no fill and no stroke. 

This rectangle will determine the image size when the 

image is exported into Photoshop (Fig. 12-20).

5. Go to File > Export. The export dialog contains a pop-

up menu displaying the various file formats available. 

Choose Photoshop 5, and append the name of the 

export using “.psd” to identify it as Photoshop file for-

mat. An “options” dialog will appear, prompting you 

to determine the color model, resoltuion, whether you 

want to anti-alias the raster image and whether you 

want to keep the layers (Fig. 12-22).

IN PHOTOSHOP

You are now ready to open the exported file using Pho-

toshop.

1. Launch Photoshop. Go to File > Open. Find the .psd 

file you just exported and open it. You’re all set to 

use Photoshop’s tools 

to manipulate your 

image layer by layer.

 

Fig. 12-20: Shows the no fill / no stroke rect-
angle that surrounds the illustration in order to 
determine page dimensions when exported to 
Photoshop.

Fig. 12-21: Export pop-up 
menu includes the Photo-
shop 5 format. I think it’s 
a good idea to append the 
name with the .psd exten-
sion to help distinguish 
your files.

Fig. 12-22: Photoshop export options give choice 
of color model, resolution, choice of alias or anti-
alias, and whether to write layers.

Fig. 12-23: Illustrator image exported to Photo-
shop opens with layers distinguished by name 
and ready to manipulate in Photoshop.

Fig. 12-24: Top-Example of anti-
aliased text.  Bottom-Example of 
aliased text.

Left-Seal completed in Photoshop

anti-aliased text

aliased text


